Intermittent API errors

Incident Report for TaxBit

Resolved

This incident has been resolved.
Posted May 09, 2026 - 04:20 UTC

Update

Our mitigations have prevented further intermittent errors, and we are continuing to monitor closely.
Posted May 08, 2026 - 21:21 UTC

Monitoring

We have deployed mitigations and are continuing to monitor to ensure they fully resolve the intermittent errors.
Posted May 08, 2026 - 20:24 UTC

Identified

We have identified the issue as intermittent networking problems within AWS and are continuing to work on mitigations.
Posted May 08, 2026 - 19:24 UTC

Investigating

We are investigating an increase in intermittent API errors that has resumed, related to the ongoing AWS availability zone issue.
Posted May 08, 2026 - 17:44 UTC
This incident affected: Tax API.