Balances and New Tax Calculations are currently Delayed.
Incident Report for TaxBit
Resolved
This issue has been resolved.
Posted Aug 26, 2022 - 20:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 26, 2022 - 20:53 UTC
Update
TaxBit is still being affected by a third-party outage. We are continuing to work on finding a resolution. Thank you for your continued patience.
Posted Aug 26, 2022 - 15:56 UTC
Identified
The Gains/Loses section on the dashboard page is currently returning bad data or no data. We are working with a third-party vendor to resolve the issue. We appreciate your patience at this time.
Posted Aug 25, 2022 - 16:58 UTC
This incident affected: Consumer Web App.