Elevated 5xx on /transactions API

Incident Report for TaxBit

Resolved

This incident has been resolved.
Posted Feb 01, 2026 - 17:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2026 - 17:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 01, 2026 - 17:21 UTC

Investigating

We are currently experiencing elevated 5xx error rates on /transactions API for UPDATES and DELETEs. Updating transactions via Files on the dashboard is also impacted.
Posted Feb 01, 2026 - 17:21 UTC
This incident affected: Tax API and Tax Dashboard.