API error rates and latencies
Incident Report for TaxBit
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 20:52 UTC
Monitoring
Our service provider has notified us that they have resolved the issue and are working towards full recovery
Posted Jun 13, 2023 - 20:43 UTC
Update
Our service provider has identified the issue and is working on resolving the issue
Posted Jun 13, 2023 - 19:38 UTC
Update
We are continuing to work on steps to mitigate the issue
Posted Jun 13, 2023 - 19:25 UTC
Identified
The issue has been identified as an outage with our cloud service provider (AWS). We are exploring mitigation strategies up to and including failing over to our secondary region.
Posted Jun 13, 2023 - 19:24 UTC
This incident affected: API.