Solana data ingestion failing intermittently

Incident Report for TaxBit

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 17:18 UTC

Investigating

Our data provider for Solana is currently experiencing an outage, which is causing all Solana syncs within the accounting app to fail. We have reached out to the provider and are working closely with them to get an estimated time for resolution.

We will provide further updates as soon as more information becomes available. We appreciate your patience and apologize for any inconvenience.
Posted Feb 01, 2025 - 22:47 UTC
This incident affected: Accounting Suite.