Asset Mapping not pulling data
Incident Report for TaxBit
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 22:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 19:28 UTC
Update
We are currently deploying a fix to restore the asset service. Thanks you for your patience at this time
Posted Oct 13, 2022 - 19:21 UTC
Identified
We are currently working to restore our asset mapping service. while we are working to restore the service, you might see some syncs and file uploads fail.
Posted Oct 13, 2022 - 18:39 UTC
This incident affected: Consumer Web App.