Fireblocks/Kraken integrations delayed today
Incident Report for TaxBit
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 22:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2023 - 21:02 UTC
Investigating
Fireblocks and Kraken integrations failed to sync new data today. The issue has been identified and the team is working on a fix.
Posted Aug 25, 2023 - 21:02 UTC
This incident affected: Accounting Suite.