Optimism wallet syncing paused

Incident Report for TaxBit

Resolved

This incident has been resolved and we have resumed processing Optimism transactions.
Posted Apr 30, 2025 - 17:01 UTC

Identified

On April 23, 2025 https://optimistic.etherscan.io/ released an API update that is causing the Taxbit Accounting Suite to incorrectly report gas fees paid. We are working to address the issue and in the meantime have disabled Optimism wallet syncing.
Posted Apr 29, 2025 - 16:11 UTC
This incident affected: Accounting Suite.