The system fully recovered from the backlog at 2:45 AM PT. Normal operational behavior and monitoring has resumed.
Posted Jan 15, 2026 - 15:51 UTC
Update
We have processed the majority of the backlog. We are monitoring the system as it completes the remaining work, with a target of 8:00 AM PT for full resolution.
Posted Jan 15, 2026 - 05:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 00:03 UTC
Update
We have mitigated the system bottleneck and data processing is currently recovering. We are monitoring the queue and estimate that data will be fully caught up by 7:00 PM PT.
Posted Jan 15, 2026 - 00:03 UTC
Identified
We have identified an issue which is causing delays in up to date information being displayed on the eligibility page in the dashboard, which affects the filtering functionality of the page. We are actively working on a mitigation.